You must be logged in to post messages.
Please login or register

AoW2 Technical Help
Moderated by Swolte, Ziggurat Mason

Hop to:    
Topic Subject: LotRMod_0003
posted 06-14-09 04:09 PM EDT (US)   
I have played LotRMod_0003 about 3 years ago and had a lot of fun with it. I am now trying to reinstall it and having problems. I remember the last time I installed it and had a hard time doing it. Now I can't remember what I did to get it to work.

I copied all the files to the correct folders. The problem is first: when I check custom resources only the default shows up. Second: when I run the game only, Artica & Merlin pictures show up instead of the 8 modified pictures. I believe the way I fixed this last time was using WinZip to copy the files instead of cut and paste, but still don't know why this worked.

As much as I hated to I downloaded another trial version of WinZip and then used it to move the files, but I still have the same problem. The reason I didn't want to use WinZip, was that when the trial version ran out I was unable to unzip files with the XP's operation system because WinZip disabled XP's unzip program.

I now have Vista but don't think this is the problem because I had the same problem when using XP but now had forgotten what I did. Anyone know what I can do to fix this?
posted 01-13-12 00:27 AM EDT (US)     1 / 1  
I'm wondering the same thing... I really want to play this mod but the install looks hellacious.
Age of Wonders 2 Heaven » Forums » AoW2 Technical Help » LotRMod_0003
You must be logged in to post messages.
Please login or register
Hop to:    
Age of Wonders 2 Heaven | HeavenGames