You must be logged in to post messages.
Please login or register

General Discussion & Suggestions
Moderated by ChowGuy, Swolte

Hop to:    
Welcome! You are not logged in. Please Login or Register.2989 replies
Age of Wonders 2 Heaven » Forums » General Discussion & Suggestions » Stranger's Dwigg Mod
Bottom
Topic Subject:Stranger's Dwigg Mod
« Previous Page  1 ··· 10 ··· 20 ··· 30 ··· 40 ··· 50 ··· 60 ··· 70 ··· 80 ··· 90 ··· 98 99 100  Next Page »
The_Stranger
Member
posted 03-30-05 02:59 AM EDT (US)         
Dwiggs5.0 is available here:

http://aow2.heavengames.com/downloads/showfile.php?fileid=612

Having downloaded and installed Dwiggs 5.0 on an empty computer a year or so after its release, I realize that there are many errors and omissions requiring correction. But because the motive that inspired me to keep tinkering with Dwiggs in the first place was online play (which I don't have time for anymore), I have decided not to update it further.

However, I am currently in the infant stages of work on a Middle Earth mod, and hope that anyone who enjoyed aspects of Dwiggs mod, or simply anyone who loves Middle Earth, will spend some time sharing their ideas or creations at the following thread in the mod making area:

http://aow.heavengames.com/cgi-bin/forums/display.cgi?action=st&fn=33&tn=5417&st=recent&f=33,5417,0,100

In regards to Dwiggs mod, special thanks to:

El Joep-who did too much to list.

Timelord-again, too much to list.

Igoraki-converted many of the new graphics.

Merkraad-taught me the whole morphing thing

Kirky Picardo-maker of the excellent Brave New World mod. Like Timelord and Joep, he helped me too much to list just any one thing.

Kaskoid-Many of the excellent descriptions come from his desk.

Stillborn, Jean Luc, and many others also contributed some very creative descriptions. Look for the letter at the end of the description to see who wrote it.

If you wish to contact me, you can do so at bradjosse@gmail.com

[This message has been edited by The_Stranger (edited 10-26-2009 @ 02:38 AM).]

AuthorReplies:
Mr Roivas
Member
posted 01-10-11 06:14 PM EDT (US)     2971 / 2989       
The mod isn't working for me. I dled it, installed it, and used the new icon, but none of the changes seemed to have happened. Buildings don't produce the additional income types they are supposed to, and the unit stats seem unaltered.

Q:What is the sound of one hand clapping?
A:The soundof someone getting smacked upside the head.

Personal Motto:When all else fails, smack the damn thing!

igoraki
Member
posted 01-11-11 04:12 AM EDT (US)     2972 / 2989       
Mr Roivas : you must select Dwiggs 5.0 in AoWSMSetup

"You cannot make a baby in a month with nine women."
qpruwoei
Member
posted 02-25-11 07:13 PM EDT (US)     2973 / 2989       
Hi all,

Great job with this mod, I thoroughly enjoyed the additions to the game.

I do have a question about installing the COMPLETE Dwiggs 5.0

At first I have my vanilla SM, then I DL Upatch1.4, and finally Dwiggs 5.0

Everything's fine at that point, and as long as I select Dwiggs5.0 in custom resources with remade scenarios I can play fine. But there are a few missing items such as descriptions, so I thought I'd check out Dwiggs 1.4 patch and update. But after I installed those, the mod stops working, even after I remake new scenarios.

So I guess my question is: how do I install the complete Dwiggs mod experience? Is there an order that I followed incorrectly? Or did I miss a step somewhere in the middle? I've searched up and down the forum and DL files, but only found the 3 files under the Stranger's name.

Hopefully someone knows what I'm talking about and can guide me on the right path!
feargus
Member
posted 04-07-11 07:58 AM EDT (US)     2974 / 2989       
hi there,

I am anxious to start playing the dwiggs5 mod but can't seem to get it to function. This is my first attempt at playing a mod.

- I've set it as the custom resource.
(strangely i can't pick upatch1.4 in the list, although it is installed, while patch1.3 does appear in the list.)

- I've saved a scenario in the editor, thus working around the problem of the load-screen disappearing.

- Now the level loads and ambir welcomes me to the game.

BUT: the background remains at the choose wizard screen.
AND: the magicwand-cursor makes a million copies of itself as i move it across the screen.
PLUS: i can't do anything but ctrl/alt/del.

Can somebody please tell me what i am doing wrong?

cheers,
feargus
bam65
Member
posted 04-07-11 10:18 AM EDT (US)     2975 / 2989       
I think patch 1.4 doesn't show up in the list because it becomes the default resources.
flyguy
Member
posted 04-07-11 05:34 PM EDT (US)     2976 / 2989       
Did you run the 1.4 patch two times? If not, then you should re-install everything! If not, then you may have some problems.

One way to know for sure (if UPatch 1.4 has been installed properly) is to start the game and check the lower right corner of the main menu page...where it should list the version that your game has been patched to.

UPatch 1.4 must be run/installed twice if you have an old edition of this game but Roger has pointed out in the following post that newer editions may not need the patch to be run twice! The first time you run the patch...1.3 is installed. Next, you run the patch for a second time...and 1.4 is finally installed installed.

Cheers!

edit:

I struck-out some incorrect information as pointed out by Roger (thanks).

(I am definitely having an off-day today as I bought a $1 scratch-off and then walked half-way home only to realize that I never received the ticket! I then returned to the store to get my ticket; but it turned out to be a loser anyway)!

[This message has been edited by flyguy (edited 04-08-2011 @ 01:28 AM).]

RogerRabid
Member
(id: Roger the Rampant)
posted 04-07-11 11:37 PM EDT (US)     2977 / 2989       
Did you run the 1.4 patch two times? If not, then you should re-install everything!
This is not necessarily true. It depends whether your version is already patched to 1.3 or not. The version of the game that I purchased from Germany when my original CD stopped working was already patched to 1.3 so I only needed to run UPatch 1.4 once.

Also feargus has stated that Patch 1.3 appears in the list, so as bam65 stated this implies that (Default) is UPatch 1.4, and 1.3 has clearly been installed if it shows in the list.

I'm not sure whether the GOG/Steam versions are already patched to 1.3 or not...

"Shooting down a plane of civilians isn't careless, it's politcal opportunism." - Stormraider
siddham
Member
posted 04-08-11 04:42 PM EDT (US)     2978 / 2989       
Pretty sure my GOG version was 1.3 and I did not run 1.4 twice.
All fine thus far.
ilia7
Member
posted 04-16-11 04:28 AM EDT (US)     2979 / 2989       
Hello i have just gotten Aowsm from steam and i have installed the u1.4 meaning i see it on the bottom right corner. I really want to play the Dwiggs mod. So i downloaded the mod and i chose it in Setup then i opened up my game and nothing changed then i opened up the orange 5 file and that one didnt have the u1.4 on the bottom right. But when i open up the editor all the new stuff is available. Whats wrong i want to play Descent to Undermountain for DWIGGS 5.0 __V 2_1 or any other map but they wont work. Anyone know why?

Thanks
flyguy
Member
posted 04-16-11 09:54 PM EDT (US)     2980 / 2989       
I just tried Dwiggs_5 for the first time recently; and everything seemed to work alright. I am still getting used to the mod with only two games under my belt.

My first hunch as to why you can not seem to get this mod to work correctly is...

I believe that you must have failed to check off the box to allow custom resources when you first installed this game.

Is my hunch correct? (Sometimes they are)!

If so, you need to re-install this game again and be certain to check the box (you should get some weird message to the effect that custom resources might not be supported or something) if you are going to use any mods.

If my hunch was wrong, then I'm sorry; and I don't know how to help.

I have never tried the scenario Descent to Undermountain; but I do know that is not like the average scenario. I think the scenario comes with some special instructions on how to install/set-up the scenario properly.

Good luck and cheers!
RogerRabid
Member
(id: Roger the Rampant)
posted 04-17-11 00:26 AM EDT (US)     2981 / 2989       
Descent to Undermountain has a separate set of resources, which you need to put into the /user/resources folder and select from AoWSMSetup. Well worth the effort though, brilliant map, highly recommended.

The other thing to check is that you have the language set to English, not Auto.

"Shooting down a plane of civilians isn't careless, it's politcal opportunism." - Stormraider
flyguy
Member
posted 04-17-11 08:16 AM EDT (US)     2982 / 2989       
I downloaded Descent to Undermountain and gave it a try as humans. The game got to day 27 when I experienced the independent-hangs and never ends it's turn bug.

I did notice that right after the last (undead) wizard began it's turn at the end of day 27...the events list posted an 'invisible message' and actually advanced just as if a message was triggered; but without actually displaying any message.

I will likely forfeit the match and try it over again sometime.
Southern_Hunter
Member
posted 05-29-11 09:44 AM EDT (US)     2983 / 2989       
Playing AOW:SM again after many years. Wonderful game.

Downloaded and playing Dwiggs 5.0 to change it up a bit. Wonderful mod. Thanks for all involved.

Southern Hunter
The_Stranger
Member
posted 06-17-11 07:17 PM EDT (US)     2984 / 2989       
Thanks for that!
LordAMV
Member
posted 06-14-12 10:22 AM EDT (US)     2985 / 2989       
Ok so some of the units (such as Elf Horseback) do not have a sprite when I look at the army stack or in the city tab when I want to build that unit.

In the actual battles the Horseback's sprite is there (Elf Scout) but whenever he shoots arrows, he momentarily flickers away.

How can I fix this issue?

**EDIT**

Ok I think I've fixed the issue with the Elf Horseback not showing up but also noticed when going into the editor that about 15 other units have no sprites, mostly independent units (I think).

[This message has been edited by LordAMV (edited 06-14-2012 @ 05:38 PM).]

The_Stranger
Member
posted 09-15-19 05:05 AM EDT (US)     2986 / 2989       
Just dropping by to post that all these years later, I can't even install my own mod ;-)

Hello to any of the old Dwiggs players!
Tom Bombadil
Member
posted 09-15-19 10:17 PM EDT (US)     2987 / 2989       
So funny, I dropped by randomly on the same day after so many years. I hope all is well with you all!

Tom Bombadil

"And even in a mythical Age there must be some enigmas, as there always are. Tom Bombadil is one (intentionally)."
The Letters of J.R.R. Tolkien, No 144, dated 1954

Billy24
Member
posted 10-15-19 03:23 PM EDT (US)     2988 / 2989       
Anyone wanna play 2v2 match of Age of Wonders SM.
We use Radmin VPN server:
AOWSM2019
Password
AOWSM2019
Helan
Member
posted 10-20-19 04:53 AM EDT (US)     2989 / 2989       

Hello everyone,

I would like to install the Dwiggs mod on my AoW Shadow Magic (Upatch 1.4).
The problem is that I don't know how to do it. In the sense that I had installed Dwiggs 5.0 and Dwiggs 1.4 and the update, however some units were not visible (in particular the wizards). Then I tried to restore them by starting the UGPM_gui as it said in a guide but nothing.
Where am I doing wrong ?
Maybe I don't have to install Dwiggs 1.4? or should I not install Dwiggs 5.0?

please help me!
thanks
« Previous Page  1 ··· 10 ··· 20 ··· 30 ··· 40 ··· 50 ··· 60 ··· 70 ··· 80 ··· 90 ··· 98 99 100  Next Page »
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Wonders 2 Heaven | HeavenGames