You must be logged in to post messages.
Please login or register

AoW2/SM Mod Making
Moderated by Swolte, Ziggurat Mason

Hop to:    
Topic Subject: Custom Resources Breaking the Game?
posted 05-25-18 07:15 PM EDT (US)   
I just got back into modding for this game.

Activated the custom resources, went into the editor, changed some basic stats like health and damage on two Nomad units just to test if everything was working right. But its not??

I go to click "start" while in a scenario and its all grayed out, it shows the loading bar for loading the map, but then it disappears! Even when I go through making my own Wizard, the "start" button is grayed out entirely and I can't even interact with it. But when I use Default Resources, everything works fine.

Does anyone know what the heck is going on here?
posted 05-28-18 08:14 AM EDT (US)     1 / 5  
Same issue after renaming a unit - if you find a solution please let me know here
posted 05-28-18 04:43 PM EDT (US)     2 / 5  
I'm really not sure what that issue is. Are you making sure of what name you're saving your custom resources as, and that you then select those in the setup?

In any case, using the base game's editor is... a bit mediocre, honestly. I would advocate installing the MPE Evolution mod by Hellbrick, which has its own fancy mod editor program which I find easier to use. It also allows you to have an MPE game version and a base game version alongside each other, simultaneously, without having to switch between them, as it has its own EXE file and its own resources

[This message has been edited by Ziggurat Mason (edited 05-28-2018 @ 04:45 PM).]

posted 05-31-18 05:11 PM EDT (US)     3 / 5  
Man.. I really have no idea.. I tried renaming the Custom Resources to a name that included ( ) just like the (Default) resources name. I tried re-exporting the values on the unit tables and statistics. I even tried out that MPE Evolution mod by Hellbrick, and have the same bugged results!!!

This is pretty frustrating..
posted 06-02-18 09:45 AM EDT (US)     4 / 5  
I played around a bit, deleted some custom stuff, switched between some mods and changed some starting options and all of sudden everything is working again for me atleast on win10, on my laptop it's still not running on win8.1 at all and I copied the exact same game that is running on my desktop PC.

on win10 settings I use "run as admin, open in window, use 16-bit colors, winXP Pack 3 compatibility" and only got own mods and up1.5 installed
posted 07-09-18 11:23 PM EDT (US)     5 / 5  
I'm running Windows 7

I've tried the changes you've suggested, but I still can't get anything to work. Only the (Default) choice actually allows me to choose my wizard and start the game, without the Start button getting frozen and unclickable.
Age of Wonders 2 Heaven » Forums » AoW2/SM Mod Making » Custom Resources Breaking the Game?
You must be logged in to post messages.
Please login or register
Hop to:    
Age of Wonders 2 Heaven | HeavenGames