You must be logged in to post messages.
Please login or register

AoW:SM Tech Help & Bug Reporting
Moderated by Swolte, Ziggurat Mason

Hop to:    
loginhomeregisterhelprules
Bottom
Topic Subject: patch 1.4
posted 08-03-13 08:52 AM EDT (US)   
won't install on an old win xp laptop. says game is not in the folder and to uninstall and reinstall. did that. i can play the game, but when i go to program files/aow:sm the patch won't install in that folder. any ideas?


lax
Replies:
posted 08-03-13 09:07 AM EDT (US)     1 / 6  
Hmm... do you have the game patched to version 1.3 properly before installing 1.4?

A proud member of the Unofficial Patch team.
Creator of the AoW1 Mod.
posted 08-04-13 09:11 AM EDT (US)     2 / 6  
tried on a new laptop and same problem. when i try to patch either 1.3 or 1.4 on either machine i get a message that the game cannot be found in the folder i selected. c drive>program files>age of wonders. however i can play the unpatched game just fine. i have used the same disc years ago to play originally and was able to fully patch back then. i don't remember having to browse for the file before.

when i do a file search for AoWSM.exe i get no result, yet i click the icon and away i go with the unpatched game.

[This message has been edited by laxdoc (edited 08-04-2013 @ 09:31 AM).]

posted 08-04-13 11:56 AM EDT (US)     3 / 6  
You can check the target of a shortcut by right-clicking on it and selecting "properties".

TBH I have no idea what could cause such problems...

A proud member of the Unofficial Patch team.
Creator of the AoW1 Mod.
posted 08-11-13 11:14 AM EDT (US)     4 / 6  
I know that when I first tried to use Patches and Mods I encountered a problem that created some chaos for me:

In my program files-folder there was an AowSM-folder, but also a folder named Indie Games, in which was another AowSM-folder.

I do not fully understand how this came to be, but backthen I decided to keep everything aow-related in the Indie Games-folder.

Hope this helps,
kind regards
posted 08-13-13 05:07 AM EDT (US)     5 / 6  
Do you have full administrator access to your computers? In all the years seeing people with issue installing the game, I find that most situations caused by the user priviledge and security setting in Program Files folder. It's best to rule out that possibility by installing the game elsewhere (i.e: D:\Games).

Another unlikely situation is where you have more than one Age of Wonders installed and you may have accidentally point the path to the other AOW than AOW:SM.


Tired of manually receiving/sending your PBEM turns everyday ? Try out Dave's PBEM Wrapper!
posted 12-30-13 04:11 PM EDT (US)     6 / 6  
Has anyone found a solution to the issue besides those posted? Mine is doing the same and just won't go. Any help would be great.
Age of Wonders 2 Heaven » Forums » AoW:SM Tech Help & Bug Reporting » patch 1.4
Top
You must be logged in to post messages.
Please login or register
Hop to:    
Age of Wonders 2 Heaven | HeavenGames