posted 08-16-13 01:57 PM EDT (US)   
Hi,
i installed AoWSM with patch 1.3, 1.4, BNW-Addon 3.2. Here a few specs:

OS: MS Windows 8 (64Bit)
Processor: AMD Phenom II X6 1090T @ 3.2 GHz
RAM: 8GB DDR3 1066 MHz
Video Card: AMD Radeon HD 6850 Sapphire 1GB
Sound Card: Sound blaster Tactic 3D
DirectX version:9.0 (4.09.00.0904) and 11.0
Motherboard chipset: MSI AM3 AMD 790FX+SB750
Harddisk: SSD
catalyst video-driver: up2date

I want to play it fullscreen with 1920x1080x16.

With Direct3D the game looks nice (especially the shadows), but stutters. I can turn off direct3d and it runs smooth, but is there maybe a chance to activate it with higher framerates?

I tried these steps without luck:
- use compatibility modes WinXP SP2/SP3, Win98, aso.
- i disabled desktop compositions
- i tried both of the two graphic adapters in aowsetup
- disabled DEP (Data Execution Prevention)
- start the game with only one core (bat script: cmd.exe /C start /affinity 1 aowsm.exe)

More ideas?

Thx
v.

PS: I found maybe a little workaound: Start the game without Direct3D and in game use the shortcut: Ctrl+R to activate it. After activating hardware rendering, i have no stuttering.

[This message has been edited by voose (edited 08-18-2013 @ 01:39 PM).]