You must be logged in to post messages.
Please login or register

AoW1 Technical Help
Moderated by Enginerd, Ziggurat Mason

Hop to:    
Topic Subject: Command lines?
posted 05-25-12 01:57 AM EDT (US)   
I'm trying to get the cheat codes to work (I know, I know, bad me.) as described here. But it absolutely refuses to work. I'm running a GoG copy on a windows vista 32 bit computer. And the game itself runs just fine when run in winXP SP2 compatibility mode, but I just can't get this to work, despite following the instructions. Any ideas or suggestions that could make this work?

PS: I'm not sure what patch this runs, I tried patching it before but it started demanding a disc from me, so it's whatever path GoG sells it with. (Pretty much why I wanted the cheats to begin with, I lost some progress on a botched uninstall when I unpatched. >.<)

posted 05-25-12 02:14 AM EDT (US)     1 / 3  
The cheat codes works just fine for me; but I have the AOW CD of version 136.0054.

Here is how I enabled the cheats (it was just the same as in the link that you posted)...

  • I first created a desktop shortcut to the AOW.exe file

  • I right-clicked on the shortcut and selected properties

  • I pasted the following line of code into the target window..."C:\Program Files\Age Of Wonders\AoW.exe" beatrix

  • Using this shortcut with the altered target to launch the game will enable the cheat codes

    Perhaps you neglected inserting a single space before adding the beatrix tag?

    Cheers; and good luck getting the cheats enabled!


    Can you launch the game and get to the main menu page?

    If so then what is the version number of the game (the version number is listed in the lower right corner of the menu screen)?

    P.S. The last patch for AOW is the 1.36 patch; but there are two versions of the 1.36 patch. The two versions are 1.36.0053 and 1.36.0054.

    Also, just to save you from some future frustration in case you might sometime like to try the Warlock's ruleset for AOW...

    As far as I know, the version 1.36.0054 patch does not work with Warlock's ruleset; but the 1.36.0053 version patch does work with Warlock's ruleset.

    My CD is already patched to version 1.36.0054.

    [This message has been edited by flyguy (edited 05-25-2012 @ 02:36 AM).]

  • posted 05-25-12 02:37 AM EDT (US)     2 / 3  
    Nope, that's exactly how I've done it, single space included. I'm really quite stumped by this, only thing I can think of is that it's something with my GoG (Good old Games) copy that messes me up. I would try it on my other computer that runs a CD copy of the game (or heck just install it with the CD on this computer) if it wasn't for the fact that I haven't been able to find the disc for a year and a half. :S

    Heck I even tried running it with windows Run app just to see if I could get it to work. Nope. So yhea, I'm out of ideas here.

    posted 05-25-12 02:43 AM EDT (US)     3 / 3  
    Well, I am still running windows XP...

    I wonder if your windows vista might be an issue?

    I am sorry I can't think of anything further to help you.

    Someone else will probably reply soon.

    [This message has been edited by flyguy (edited 05-25-2012 @ 02:59 AM).]

    Age of Wonders 2 Heaven » Forums » AoW1 Technical Help » Command lines?
    You must be logged in to post messages.
    Please login or register
    Hop to:    
    Age of Wonders 2 Heaven | HeavenGames