You must be logged in to post messages.
Please login or register

AoW2 Technical Help
Moderated by Swolte

Hop to:    
Welcome! You are not logged in. Please Login or Register.9 replies
Age of Wonders 2 Heaven » Forums » AoW2 Technical Help » Does Masters Collection need the patch?
Bottom
Topic Subject:Does Masters Collection need the patch?
mjkittredge
Member
posted 09-12-10 00:56 AM EDT (US)         
I'm currently playing Age of Wonders 2, and I noticed that there are patches for that game. Thing is, I purchased the "Age Of Wonders Masters Collection" which has a CD for the first game and the sequel.

I'm not sure if it needs to be patched, or if the patch was included with the game, and if there was some way to find out. If I do need to patch, will there be any problems or different procedures I'll need to watch out for? Such as, would my current save games get messed up?

Thanks in advance for any help
~michael~
AuthorReplies:
flyguy
Member
posted 09-12-10 01:05 AM EDT (US)     1 / 9       
If you run the game...then the version number will be displayed in the lower right corner of the main menu screen.

If the version number is listed as 1.0...then you need to apply one of the patches.

Cheers and good luck!
mjkittredge
Member
posted 09-12-10 01:29 AM EDT (US)     2 / 9       
If I patch will it mess up my saves?
flyguy
Member
posted 09-12-10 01:35 AM EDT (US)     3 / 9       
I'm not sure about that...just make a back-up copy of the saves folder before you run the patch.

I do know that if you apply the 1.36 patch to the master's edition it will mess up everything...and you will need to reinstall.
mjkittredge
Member
posted 09-12-10 01:47 AM EDT (US)     4 / 9       
So don't use 1.36? Or is that one worth it? Or use a different patch version?

I'm wondering if there is a feature or two so good it would be worth all the hassle. Or if I'd be better off just leaving well enough alone...

[This message has been edited by mjkittredge (edited 09-12-2010 @ 01:48 AM).]

flyguy
Member
posted 09-12-10 02:14 AM EDT (US)     5 / 9       
I think we both need to be a little more specific...

What version are you playing?
Thing is, I purchased the "Age Of Wonders Masters Collection" which has a CD for the first game and the sequel.
(I assumed from your posts that you must be playing AOW1).

The master's edition of AOW1 is already patched to version 1.36...that is why running the 1.36 patch will mess the game up so you need to reinstall. (I have made that mistake before).

The 1.36 patch is only for AOW1.

Could it be that you playing AOW2:WT? And again, what version number is shown on the main menu?

I'm sorry for the confusion.

[This message has been edited by flyguy (edited 09-12-2010 @ 02:25 AM).]

mjkittredge
Member
posted 09-12-10 02:38 AM EDT (US)     6 / 9       
Age of Wonders 2 The Wizards Throne
Version 1.20.0.3189
flyguy
Member
posted 09-12-10 02:57 AM EDT (US)     7 / 9       
I did some googling.

Quoted from the link above, "The AoW Masters collection is a bargain priced compilation of the original Age of Wonders and its sequel Age of Wonders II: The Wizard's Throne. Both games are patched to the current version and include .pdf manuals".

It seems like you should be good to go!
mjkittredge
Member
posted 09-12-10 04:22 AM EDT (US)     8 / 9       
Ah thank you so much. It's nice to know I don't need to do anything.
flyguy
Member
posted 09-12-10 04:20 PM EDT (US)     9 / 9       
I apologize again for the merry-go-round of responses...It is a little embarrassing for me, LOL.

I should have been able to get this in one post! (I have the master's version of AOW1; but I've got the unpatched version of AOW2:WT).

Enjoy!
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Wonders 2 Heaven | HeavenGames