You must be logged in to post messages.
Please login or register

AoW1 Mod Packs
Moderated by Enginerd

Hop to:    
Welcome! You are not logged in. Please Login or Register.1 reply
Age of Wonders 2 Heaven » Forums » AoW1 Mod Packs » Modpacks compatible with campaign O_o?
Bottom
Topic Subject:Modpacks compatible with campaign O_o?
Zheitk
Member
posted 04-18-11 04:56 PM EDT (US)         
Hello, wanna play the old campaign, but I want to make it with some modpacks, I know that warlock changes the values ​of the units in campaign, but I wonder if there are others that are compatible with warlock and let you play without the cd (I think the no-cd crack i have replaced the executable and change the rules _)
AuthorReplies:
Enginerd
HG Angel
posted 04-21-11 11:31 AM EDT (US)     1 / 1       
From my experience you should be able to load up any standard AoW1 map with the warlocks mod. It normally doesn't work the other way very well when you create a map using warlocks and then try and play it under 1.36 it will often crash. I personally haven't played the campaigns using a mod but don't see why it wouldn't work. If you're looking for other campaigns then check out any of the ones that Arctic Wolf created in the downloads section. They are really good.

Also, please do not discuss using cracks and playing without the cd. Our forum code of conduct is very specific and I cannot let that part of the discussion continue. If you have questions about that please send me an email at enginerd at heavengames dot com and I'd be happy to discuss it with you.

2009 1v1 Mapmaking Competition 1st Place MapBattle of Enioch
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Wonders 2 Heaven | HeavenGames